1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

Problème JsonAPI Impossible d'établir la connexion

Discussion dans 'Problèmes' démarrée par nawfel680, 31 Août 2017.

  1. nawfel680
    Offline

    nawfel680 Novice

    Inscrit depuis le :
    31 Août 2017
    Messages :
    3
    "J'aime" reçus :
    0
    Points de Trophée :
    1
    Sexe :
    Masculin
    Lieu de résidence :
    France
    Bonjour, alors voila j'ai un problème pour relier le cms au serveur via JsonAPI
    JsonAPI et correctement configurée, il fonctionne : https://image.noelshack.com/fichiers/2017/35/4/1504166554-erreur1.png
    Mais une fois sur le site : https://www.noelshack.com/2017-35-4-1504166558-erreur2.png
    (Oui les informations dans les deux sont les même)
    Hébergeur : LiveHost (Je sais qu'il n'est pas recommandé, mais il fonctionne) (Les port sont bien ouverts)
    Version PHP : 5.6
    Version CMS : La dernière
    JsonAPI fonctionne quand je fais des test sur d'autre site mais sur ExtazCMS il ne fonctionne pas :(
    Merci d'avance pour l'aide
     
  2. PizzaCalzone
    Offline

    PizzaCalzone Support Membre de l'équipe Support

    Inscrit depuis le :
    14 Février 2017
    Messages :
    132
    "J'aime" reçus :
    20
    Points de Trophée :
    18
    Sexe :
    Masculin
    Travail/Loisirs :
    Etudiant
    Lieu de résidence :
    Rennes
    Page d'accueil :
    Bonjour,

    Première chose : En me baladant sur le site de livehost, j'ai trouvé cela : https://www.livehost.fr/forum.php?p=1486
    Deuxième chose : Le site ou téléchargé les bonnes version de JSONAPI : https://ci.alecgorge.com/job/JSONAPI/

    Cordialement, Yogo

    PS1 : JSONAPI fonctionne avec d'autres CMS installés sur votre FTP mais pas avec ExtazCMS ?? ^^
    PS : Si le problème est encore là malgré ces conseils, n'hésiter pas à revenir :)
     
  3. nawfel680
    Offline

    nawfel680 Novice

    Inscrit depuis le :
    31 Août 2017
    Messages :
    3
    "J'aime" reçus :
    0
    Points de Trophée :
    1
    Sexe :
    Masculin
    Lieu de résidence :
    France
    Bonjour, déjà merci pour la rapidité de votre réponse, le tuto de livehost je les déjà suivi, j'ai également la bonne version de JsonAPI, en créant un deuxième site et en installant un autre cms le jsonapi a fonctionée dessus, mais pas sur ExtazCMS, j'ai également fais un test pour voir si JSONAPI et opérationnel et il l'est, je ne sais vraiment pas quoi faire :(
    Merci d'avance
     
  4. REGDYLAN
    Offline

    REGDYLAN Support Membre de l'équipe Support

    Inscrit depuis le :
    21 Juillet 2017
    Messages :
    33
    "J'aime" reçus :
    3
    Points de Trophée :
    8
    Sexe :
    Masculin
    Travail/Loisirs :
    Etudiant en COM
    Lieu de résidence :
    Lille
    Page d'accueil :
    Bonjour @nawfel680,

    Il est peu probable que JSONAPI ne fonctionne pas seulement chez notre CMS. Si JSONAPI fonctionne autre part, il fonctionnerais donc très bien également chez nous.

    Essayez de nous fournir plus d'informations, et des Screenshots sans cacher les informations (Caché seulement 2 chiffres pour les ip et sauf mdp biensûr..)pour essayez de comprendre pourquoi cela ne fonctionne pas.

    A bientôt,
    REGDYLAN
     
  5. nawfel680
    Offline

    nawfel680 Novice

    Inscrit depuis le :
    31 Août 2017
    Messages :
    3
    "J'aime" reçus :
    0
    Points de Trophée :
    1
    Sexe :
    Masculin
    Lieu de résidence :
    France
    Bonjour et merci, alors : http://www.noelshack.com/2017-35-5-1504267692-jsonapi1.png
    Et : http://image.noelshack.com/fichiers/2017/35/5/1504267694-jsonapi2.png

    J'ai essayé avec/sans le port pour l'ip du serveur mais rien n'y fais
    Le jsonAPI sur mon serveur : http://image.noelshack.com/fichiers/2017/35/5/1504267947-jsonapi3.png
    Le problème vient peut être de la version de JSONAPI ? (Je suis en 1.7.10 sur mon serveur)
    Merci
     
  6. Servius Tullius
    Offline

    Servius Tullius Administrateur Membre de l'équipe Administrateur Graphiste

    Inscrit depuis le :
    18 Octobre 2015
    Messages :
    546
    "J'aime" reçus :
    97
    Points de Trophée :
    43
    Sexe :
    Masculin
    Lieu de résidence :
    France
    Page d'accueil :
    Salut,
    Essaye d'ajouter le salt de Jsonapi ;)
     

Partager cette page

Utilisateurs qui regardent actuellement cette discussion : 0 membre(s) et 0 visiteur(s)