1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

[Version] Information sur les versions PHP

Discussion dans 'Informations générales' démarrée par giga300, 1 Novembre 2016.

Statut:
Fermé aux futures réponses.
  1. giga300
    Offline

    giga300 Novice

    Inscrit depuis le :
    29 Septembre 2016
    Messages :
    4
    "J'aime" reçus :
    2
    Points de Trophée :
    3
    Lieu de résidence :
    Phpstorm
    Bonjour à tous, vous êtes nombreux à demander quelle version de PHP sera utilisé pour le CMS.

    Si vous utilisez la V1 de ExtazCMS : Il vous faudra la version PHP 5.2.8 au minimum ou ultérieure , à partir de la version 7 de PHP le CMS ne fonctionnera plus !

    Si vous utilisez la V2 de ExtazCMS (prochainement) : Il vous faudra la version PHP 5.5.9 au minimum ou ultérieure , la version 7 est compatible.
     
    • Like Like x 1
Statut:
Fermé aux futures réponses.

Partager cette page

Utilisateurs qui regardent actuellement cette discussion : 0 membre(s) et 0 visiteur(s)